Keep Notes hidden by default?

With OF 4 when I click on a task the note makes itself visible. Many of my tasks have long and extensive notes so this behaviour gets in the way of managing the task.

How do I get the note to stay hidden unless I click the icon or use the keyboard to display it?

1 Like

You can turn this off in View Options > Edit Default Layout > Set Editing Fields > Show note automatically. Hope this helps!


Wonderful! I knew there must be some way to do it but I couldn’t find it. Much appreciated