Keyboard Shortcuts - Overlap


#1

I have an iPad Pro 11 - 2018 with an Apple Keyboard and I just purchased OmniOutliner. I’m trying to get used to using the keyboard shortcuts, but when I long press the command key, the OS keyboard shortcuts overlap the Outliner shortcuts. How to I disable the OS shortcuts?


#2

Is this still happening? Do you see it happening in other apps? This looks like an iOS bug that would probably fix itself by reopening the app or maybe rebooting. If you’ve tried both those things, please email us and we’ll see if we can figure out what’s going on.

Thanks!


#3

Thanks Derek. Rebooting the iPad Pro seemed to have corrected the issue. Thanks.