Missing tagged tasks in Today perspective

In my Today perspective I don’t have flagged tasks. I think setup is good. Is this known bug.

http://izera.cz/download/OmnifocusError.png

Are your Flagged items available and tagged with one of the 14 tags you’ve set here?

Yes. I checked that.

Look at the picture I posted. There is tags column and there are only three selected. If I press CMD and select rest of tags from that list, all is fine. How can I get all tags selected by default?

Ahh, I missed that. So when you click the perspective, it auto-selects those tags? Perspectives have a “Sidebar Selection” option, but the editor for it appears to broken at the moment. The last time I ran into a similar issue, I ended up recreating the perspective to work around.

Yes, it’s auto selected. And also yes, when I recreate the perspective, it’s working. :)

1 Like

If you deselect the Tags and then click Save in the popover from your screenshot, I’d expect that to work to fix the perspective.

I tried this. No luck. :( But now with new perspective it works fine. So for me, problem solved. :)

Wacky! That’d be a good bug to report to Omni directly.