Mixed Mac OS and cloud syncing

I have a license for Omnifocus v3.9 on a home Mac which runs on Mac OS 10.14.

At the office I use an 2011 iMac that can only use OS 10.13.6, which will not run Omnifocus 3.9

So, my tasks/projects/etc in Omnifocus 3.9 cannot be synced with the database in version 3.6.4.

This breakdown in cloud syncing is a real problem. What are my options?

Omnifocus for the Web might work for you, but that’s extra cost?

I guess you meant 3.4.6, which was the last version which supported macOS 10.13.

You have the option to keep your synced database in the format used by 3.4.6. The only new feature which won’t be available is the floating time zones (introduced with 3.6 and requiring a database migration). If you’ve already accepted the migration prompts however, you’ll have to restore it from an older backup.

This support article tells you everything you need to know about database versions: https://support.omnigroup.com/omnifocus-database-migration/

Hi, restoring a backup that was taken prior to migrating to the latest database format is one option. However, if this happened a while ago, that may not be very ideal. In that case, we can help to downgrade your current database to the previous format, which is sync-compatible with v3.4.6. If you would like our help with this, please just send us an email.