New Discourse App States OmniGroup Forum is Outdated and Unusable


#1

The recent update to the Discourse app for iOS states I cannot add the OmniGroup forum because “This forum is using an outdated version of Discourse.”

Other forums have recently updated, such as MacPowerUsers, Automators FM, and Drafts Forum all of which are now working in the app.

Hope you can update this Discourse instance soon.

Thanks,
Josh


#2

+1

Would be great to have this forum in the app.


#3

@SupportHumans could you help on this one?


#4

+1 I would love to have the Discourse forum app back for Omnigroup. Since the Discourse app update, I have lost 3 forums in the app: Omnigroup, BetterTouchTool, and Keyboard Maestro. The other forums appear to have successfully made the transition, albeit with a few hiccups.


#5

Thanks for bringing this to our attention! I’ve let our System Administrators know about the issue so they can investigate it further.


#6

This discourse server has now been updated to version 2.2.0.beta4 (the latest version).


#7

But still no Dark theme?


#8

With this update, you should now be able to choose a Dark theme from your account preferences (https://discourse.omnigroup.com/my/preferences), in the Interface tab.


#9

Weird, I didn’t see it there when I checked earlier. Now I do. Must have been a caching issue or something. Thanks!


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.