New Macbook required?

I am brandnew, just figuring out how to get started and looking to determine if I need to source a new macbook. I have a macbook Pro 2011 with High Sierra version 10.13.6. However to run the new OF v.3.11.2 is required macOS 10.14, which is not possible with this macbook. The older OF v. 3.4.6 is however available. Can I simply use the older version? Big differences between v. 3.4.6 and the newer 3.11.2?

Welcome! You can use the older version, and as that still is version 3, there are no big differences. You can read about everything that has been changed in the Release notes. Good luck!

1 Like

Great stuff. So all functionalities and synching between Mac, Web and IOS still works even if not the newest version?
Is the bought license only for that version, or does one also buy any future updates coming - If I for instance at some point buy a newer Macbook, will I then be able to update to the new version without buying a new license?

As long as you use version 3, the license will surely be valid. To make sure that the synching will work, I would contact The Omni support, as this is only a user forum.