OF on iOS keeps asking me for passphrase

On my iMac, iPhone and iPad I changed the WebDav URL for syncing. This URL points to the same database. On my iMac everything works fine.

On my iPad and iPhone all seemed to be OK too. But after a few hours (during which I didn’t use OF) I suddenly get passphrase prompts on my iPad and iPhone. The problem is I don’t have my passphrase anymore (I have one, but I think it is an old version).

Anyway, I followed the steps as described here: https://support.omnigroup.com/of-unknown-passphrase/

My iMac has the latest version, so I choose “Replace Server Database”. That went well. However, I still get the prompt for a passphrase on my iPhone and iPad.

I also tried stop syncing, deleting the database and start syncing again on my iPad, but I still get the passphrase prompt.

And I tried removing the OF database completely from the server and sync again from the iMac. That didn’t work either, still passphrase prompts on iOS.

This is annoying, I want my database without a passphrase.

  1. What should I do?
  2. Why has changing an URL (which still points to the same database on the same server) this effect?

I managed to solve it, but I have to admin I don’t completely understand it :)

I removed some Keychain entries, and replaced the server database again. Then I setup sync on my iMac with a different user for Webdav. Now, my iOS devices are syncing again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.