Omni Sync Server fail with proxy wifi


#1

Hi all,

At home, my wifi sync through Omni Sync Server is fine. At my workplace, access to wifi is through a separate wifi location with web proxy servers that require a username and password.

Omni Sync Server is refusing to sync when I’m on this work WIFI network.

As a possibly relevant other factor, none of my email accounts (apart from work email) syncs when on this WIFI network either.

Any ideas?


#2

Is this happening with OmniFocus on your Mac? Or an iOS device? Or both?

We have a support article on syncing on restricted networks which might help. However if your company doesn’t want to allow connections to our server through their network I’m afraid there’s not much to done other than use a different network.

For an iPhone you could turn off Wi-Fi and sync over Cellular only. If that works, you could connect your Mac to your iPhone’s Hotspot. But of course syncing over Cellular will almost certainly increase your data charges from your provider. Probably a lot. (Don’t forget to turn Wi-Fi back on when you leave the office.)


#3

Haven’t tried iOS - mostly just concerned about Mac. I’ll check the article