Omnifocus not available in Safari Share....?

I have noticed this too many times now, since the iOS 14 upgrade: It’s not possible to share a web site from Safari directly to OF.

This I intermittent, I can visit the same page later and it works. I haven’t find any common theme for when it works and not.

Eg, now it works in all my tabs. Before I visited the forums, OmniFocus was not an option in the share menu…!?

Anyone else that have seen this? It’s highly frustrating!

this has been happening to me since Catalina.
I’ve long since switched to a shortcut to do this.

Clarification; It’s only on my iPhone that it happens.

I’ve run into this issue was well. Restarting my iPhone resolved the problem in my case.

I had the same experience as @timstringer.

The Drafts app wasn’t appearing when editing the list of apps of the share sheet on iPhone. I rebooted and it reappeared, along with several other apps. It’s an annoying iOS bug.

1 Like

I’ve been paying attention to this over the past few weeks, and it seems that if OF is missing from the share option, it will always reappear once you dismiss the share, and try again.

You’re right; it just happened to me again in Safari and this worked. Much better than rebooting! 😬

It’s apparently a bug in IOS. People have seen it with several apps


Thanks for the tip. I haven’t been able to test it thoroughly, but your workaround seems to work for me. One caveat though (and again, I have not been able to test this thoroughly yet):

If I dismiss the share sheet by tapping above the share sheet, OmniFocus still won’t be available when I tap the share button again. If I dismiss the share sheet by tapping the X button, then OmniFocus will appear the next time I tap share.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.