Omnifocus Unable to open zip archive error

I have problem with my omnifocus app. When I try to open my app I see the message: Unable to open zip archive error:The unzip library failed to open /Users/mateusz/Library/Containers/com.omnigroup.OmniFocus2/Data/Library/Application Support/OmniFocus/OmniFocus.ofocus/

And I don’t know what I do to solve this problem. I looking this folder in my drive but I don’t found it. Pleas to help me to solved this error.

previously, I had problem with synchronisation desktop app to omniserver always I give the message the sync is failed


This sounds pretty serious, so you’d probably be better served by emailing ( or calling (800-315-OMNI) support.

And just checking the support page, it seems it’s a holiday in the US, so support staff will be back on 5 July.

I honestly don’t know what could be causing this error, but if you use OmniFocus on an iOS device, does it work correctly?

Another thing to try in the mean time: if you can, create a new user account on your mac, log in, open OmniFocus and sync your account; does this result in the same error?

1 Like

Thanks for answer I use omnifocus on my iOS device but in iPhone app works great and sync with omnifocus server correctly. Only on my Mac I have this error.

I don’t have access to create new user because the program doesn’t open I give error archive when I try to open the app. I don’t understand this error.