OmniPlan 3 (Mac) - Opening .mpp files

During the beta period for OP3, I had no trouble using OP3 opening .mpp files by default. Since having installed the final, then upgrading to 3.02, I cannot open .mpp files any longer. I do have the pro version. Any suggestions?


It’s working OK here - 3.02, OSX 10.11, MacBook Air.

Have you tried a redownload, delete, reinstall?

Removed license, deleted app, re-installed from a fresh download (3.02), entered license for OP3, no joy.

Great that yours is working, mine is still not. 10.11, Macbook Pro late 13.

Dead in the water on this issue. Can no longer use OP3. Any suggestions?

Sounds like something Omni support needs to get hold of - email them - you’ll get a pretty quick response

What does “cannot open” look like?

  • If it’s crashing, please send those crash reports along to our crash email address.
  • If there’s an error, please provide the exact text of the error (here or better yet emailing

In either case, if you’re willing to share one of the .mpp files that OmniPlan doesn’t like, it would help us immensely in tracking this down and getting you on your way again.

Coes not crash - will simply not open an .mpp file - any .mpp file.

I sent a screenshot for the dialog I receive when I replied to a support email last night.

Should I resend?

I don’t read the support queue. I expect they’ll get back to you later today. Thanks!