Omniplan keeps moving my tasks


#1

Here is how I think I am supposed to work with OmniPlan:

  1. Plan project.
  2. As the project progresses, mark tasks as completed.
  3. If things don’t go as planned, reschedule.

Here are my problems:

  1. I have planned my project, but when I open the project in the next day/after a few days. OmniPlan moves the tasks from their original position. How do I prevent omniplan from doing this?
  2. When completing a task, omniplan moves task around using the “time space” of the completed task. How do I prevent this?

I am using OmniPlan OmniPlan-3.13.x (Tag: OmniPlan/3.13/GM-v200.16)


#2

@fnurl It sounds like your project’s leveling settings are not configured in a way that matches your preferred workflow. You can adjust the leveling behavior in your project by clicking on the leveling icon in the toolbar, or selecting Project > Level Resources… in the menu bar. I think this combination of settings may better match up with how you’d like to manage your project: