OmniWeb and GMail


#1

I’m using the latest OmniWeb 6.0 and find that I can’t access GMail. When I try I get the messages below.

Gmail requires cookies to be enabled

Cookies seem to be disabled in your browser. Gmail requires cookies to be enabled in order to operate.

To use Gmail, enable cookies by changing your browser’s Preferences or Options. If you have a third-party cookie manager, you will have to configure it to allow cookies from Gmail.

After enabling cookies, try again.

All other Google sites seem to work just fine.

Is there some setting I need to tweak to fix this?


#2

What are your cookie settings?


#3

Accept cookies is ON

Only from current site if OFF

Discard when quitting OmniWeb is OFF


#4

This post was flagged by the community and is temporarily hidden.


#6

It’s working fine for me. I didn’t remembered configuring my cookie. But as they said, you should check it. Or reinstall it.


#7

Right answer by Craiglea

Accept cookies is ON

Only from current site if OFF

Discard when quitting OmniWeb is OFF