Presentation Mode Mark Layer as Not Clickable

I have multiple layers in my wireframes but in presentation mode, the top layers are catching button clicks and not the icons underneath in lower layers. I want the clicks to go through layers to select the object underneath. However, the top layer object is capturing the event, even when I set the object in that layer to 'Does Nothing".


  • Option to set ‘Ignores Clicks’ on objects
  • Option to set layers as ‘Ignore Clicks’

If this is a feature in the next OmniGraffle, i’ll upgrade immediately. I’m using 5.4.4 Pro.