Resizing text box - seems simple - but the text isn't wrapping to new box size


#1

I am trying to simply change the text box to a wider size, but the text remains at the original width. I tried to see if there was a “carriage return” but there wasn’t (I deleted from the left of the line below - it removed the space but the text didn’t wrap to the new text box dimension) Any advice would be appreciated. See image - text box is the blue line…

Kind regards,
Jay


#2

Is “Wrap to Shape” checked in the Text Position inspector? If not, please check it. If it is checked, could you please add a screenshot of your Text Position inspector so that I can see the text settings when that text box is selected?

Thanks,
Lanette


#3

It was unchecked so I checked it on a new canvas with text with no formatting. I can shrink the width but I am unable to expand the width. I shot this to your support group - I believe the last email I sent was a response to this ticket number: [OG #2088214] AutoReply: OmniGraffle 7.9.2 (v192.15.0.319654) Feedback (pro license)


#4

OK - thanks to the exceptional tech support this has been solved. It has to do with Tab Stops:

After taking another look at this, it appears as though the text that is pasted into your document contains “tab stops”. To remove these tab stops, please select your text box and highlight all of the text in that box. From there, look at the ruler at the top of your canvas where you’ll find a small downward facing arrow where the current text ends. This is what is creating the tab stop. You can move the arrow across the ruler to end at the end of your text box which will fix the issue.

More detail on tab stops can be found here:
http://forums.omnigroup.com/showthread.php?t=27205