Smart quotes don't seem to be working in Omnioutliner [solved!]

For some reason my normal quotes are not being replaced by smart quotes in omnioutliner. Don’t know why. I have it turned on in the keyboard system setting, but it’s not working on oo. Is there an oo setting I am missing?

OmniOutliner has a separately customizable setting for this, since people sometimes have different preferences for its behavior than for system-wide behavior. (Ideally it would default to using the system-wide behavior unless the user has customized it within the app, but that’s not the case yet.)

To update the app-specific setting in OmniOutliner, start editing some text, pull up the contextual menu (with Control-Click or Right-Click), and choose Substitutions > Smart Quotes.

Hope this helps!

Thanks! I had been right clicking on the whole selected row, which gives a different set of options. The advice to select some text brought up the option I needed!