Task Notes auto-showing when task selected

When I select a task in OmniFocus 4 on the Mac, it automatically expands the Notes section. This is new behavior from OmniFocus 3; to open notes in OF3, I needed to manually click the Notes icon. Is there any way to toggle this behavior so it behaves like OF3? I have some very long Notes content (particularly from tasks that I create via emails) and automatically displaying the Notes when the task is selected pushes the remaining tasks on my list off of the screen.

It sounds like you’re using the Fluid row layout.

In this case, go to Settings > Layout and click Set Editing Fields. You’ll see a “Show note automatically” checkbox. Uncheck this box to hide notes by default.

On a side note, notes never appear automatically in the Column row layout. You can also specify the default row layout and configure the row layout on a perspective-by-perspective basis.

1 Like

Woo hoo! Thanks so much for the quick solution! Much appreciated.

1 Like

You’re very welcome, @davidelawrence!