Turn off Iniitial capitalization


#1

Omnigraffle seems intent on capitalizing every new text entry. Is there a way to turn off that feature so that what I type is what gets put into the text fields?


#2

My first guess is that the capitalisation which you are seeing may be set by macOS System Preferences > Keyboard > Text rather than by OmniGraffle.

You could try unchecking the option here:


#3

Precisely the issue. Thank you!