Unable to activate notifications


#1

Notifications options aren’t available in Settings app.
Tried reinstalling the app, without success.

Any thoughts?


#2

Isn’t this saying that you need to authenticate - either by entering your password or finger print?


#3

Here are the settings


#4

Jolin,

I’m not sure at what stage what is failing and where; I’m sorry.

I wonder whether any of these pages might take you through the entire process? Good luck!


#5

Ah, you sent me on the right path sir!
From the Application settings (⚙️), while selecting Notifications, I had a prompt asking about notifications. This worked!


#6

Félicitations! Glad you fixed it :-) .


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.