Where is the text?


#1

I’m trying to make an arc of text. Looking around at the help, it looks like just make a circle, set it for “no stroke”, add a label, set the label to conform to the shape and that’s it.

According to the screenshot, if you look at the little canvas preview, it shows up correctly. But there’s nothing visible in the actual page at all ever.

WTF?


#2

Interesting. I just did this in 7.11.3 and it seemed to work fine but I have no idea what I did differently than you. All the settings look the same.

I tried it a couple times in different ways but seemed to work fine each time (I know, not helpful).

Create shape (circle). Changed stroke before and after adding text. Double clicked on shape to add text and typed in something. Changed to “Text follows shape’s path”.

What version are you using?


#3

I’m using 7.11.3 as well. Check For Updates says there’s nothing newer.


#4

Nope, that is the latest release. I am not using it that often, except for the test; I still use 7.10.2 for work since it seems faster but I think the text on a path is supposed to be better in 7.11.3.


#5

If it’s ever worked before, then I’d say 7.11.3 is infinitely worse.


#6

If I save the file with the missing text and then reload it it shows up.

Has to be a bug.


#7

Very weird… but figures.